Jump to content

Windows Firewall off, all is good


detrie
 Share

Recommended Posts

Hi All,

 

I'm sure his is a port problem.

 

I cant get others to hear me, I hear them fine.

If I turn off Windows firewall, everything is great. These are my firewall settings

 

 

TCP 5060-5079

 

UDP 5060-5079

 

TCP 10000-20000

 

UDP 10000-20000

 

UDP 8000-8060

 

 

Any Help?

TIA

Link to comment
Share on other sites

Maybe a better question is, which ports need to be opened?

 

Thanks

 

 

Hi All,

 

I'm sure his is a port problem.

 

I cant get others to hear me, I hear them fine.

If I turn off Windows firewall, everything is great. These are my firewall settings

TCP 5060-5079

 

UDP 5060-5079

 

TCP 10000-20000

 

UDP 10000-20000

 

UDP 8000-8060

 

 

Any Help?

TIA

Link to comment
Share on other sites

You should allow the Axon executable permission to use the network interface, so it can send out data. Windows should ask you this and you can choose "Allow".

 

If they cant hear you then it might not be a receiving problem at their end (ie. SIP phone is behind a NAT device).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...