Jump to content

Axon silent calls


oldie
 Share

Recommended Posts

I am using Axon PBX with 1 extension using Xlite 3.0, XtenMate, USB Telbox and a cordless phone.

I have 3 providers Sipme, Koala, and Astratel and use Axon dial plans to select provider. (Dial 1 for Sipme, etc)

Sipme and Koala work OK but with Astratel I get silent calls.

However if I disconnect Xlite as an extension on Axon and log Xlite in to Astratel it works OK.

Can anyone help me with silent call problem.

Link to comment
Share on other sites

I am using Axon PBX with 1 extension using Xlite 3.0, XtenMate, USB Telbox and a cordless phone.

I have 3 providers Sipme, Koala, and Astratel and use Axon dial plans to select provider. (Dial 1 for Sipme, etc)

Sipme and Koala work OK but with Astratel I get silent calls.

However if I disconnect Xlite as an extension on Axon and log Xlite in to Astratel it works OK.

Can anyone help me with silent call problem.

 

 

 

Hello,

 

What OS are you running it on and are you running any firewall software ???

Also is the Xlite software running on the same computer as the Axon software. ??

Link to comment
Share on other sites

What OS are you running it on and are you running any firewall software ???

OS is XP Pro.

Firewall is Jetico Personal Firewall

Also is the Xlite software running on the same computer as the Axon software. ??

Yes - both on same.

 

Edit - Tried turning off firewall - still get silent calls.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...