Jump to content

Audio not working


eukirne
 Share

Recommended Posts

hi.

 

well u should enable this two.. things in external lines in advance option

 

Sip Compatibility Options

Disable call activity polling (only use if call breaks after 60 seconds)

 

Prevent odd RTP ports being forwarded (only use if 50% of calls fail)

 

just tick both this option..

 

if you have already done that then you should change RTP port to some good value probably 15000 or so as rtp port must be occupied by some other program..

 

hope this wroks..

 

 

thanks.

abhi.

Link to comment
Share on other sites

Hi all,

 

I'm making test with two videophones, one local and the other in remote.

 

They are two extension in Axon, they register perfectly and I can call from the remote one to the local and I can see the video in the two ways, but I only can hear the audio in the remote, in the local one I can't hear anything.

 

Any Idea?

 

Thanks!!

 

Regards,

Eukirne

Link to comment
Share on other sites

  • 2 weeks later...
hi.

 

well u should enable this two.. things in external lines in advance option

 

Sip Compatibility Options

Disable call activity polling (only use if call breaks after 60 seconds)

 

Prevent odd RTP ports being forwarded (only use if 50% of calls fail)

 

just tick both this option..

 

if you have already done that then you should change RTP port to some good value probably 15000 or so as rtp port must be occupied by some other program..

 

hope this wroks..

thanks.

abhi.

 

Hi,

 

I changed the RTP port to 15000 and reconfigured the NAT and still the same :(

 

Any idea?

 

Thanks

Regards,

Eukirne

Link to comment
Share on other sites

Well you can still change RTP Port values to other option i mean 16000 or any other, this should solve the problem,

 

In local side, check that you have given address of outbound proxy same as your Axon server IP

 

Well this should solve your problem, please give detials what devices you are using as axon extension

 

 

thanks.

abhi.

Link to comment
Share on other sites

They are two extension in Axon, they register perfectly and I can call from the remote one to the local and I can see the video in the two ways, but I only can hear the audio in the remote, in the local one I can't hear anything.

 

If the two sites use private addresses and you go through the Net without a VPN tunnel, make sure the two applications use STUN to translate their private address into the public one, and make sure your routers/firewalls either can open RTP ports dynamically or they are set up to map the right ports to the apps.

Link to comment
Share on other sites

can you give concrete examples ? Like is for instance I am using two extensions, one on 192.16.1.5 & another on .10 and the axon server is on .7

 

I think that might be my problem. When I answer a call,..it works fine, but as soon as I try to connect back to it (like bringing a customer back off hold) I get a shit load of noise and distortion.

 

Maybe explain which ports to foward,. etc.. or if there is already a document that explains this case scenario tell us where to check,.. to many help files and support pages scattered all over for these products.

 

Thank you :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...