Jump to content

Sipgate Audio


bellalamb
 Share

Recommended Posts

However with Sipgate, I get no incoming Audio!!!

 

Easy on the exclamation marks ;-)

 

As an SIP newbie, I would first investigate NAT not allowing RTP data packets in as it should. Make sure you use STUN and have a UPnP-capable router.

 

If still no luck, go ask in a VoIP-related forum, as you won't get much help over here, judging by the number of threads that didn't get any answer.

Link to comment
Share on other sites

  • 2 weeks later...

I have solved that problem.

 

It was to do with the STUN settings (only tick the STUN box and none of the other in network setup).

 

I have also got remote extensions working perfectly - either over VPN, or directrly from the internet.

 

Only have one remaining now

 

I have 3 'standard' phone extensions.

 

1 connected to a Granstream HanyTome 486 adapter - works fine.

 

2 connected to a Netgear TA612V adapter - works fine EXCEPT for calls to/from Sipgate - I hear no sound from other party, they can hear me. - The other Sip providers (and Uplink to Skype) work fine - just Sipgate on this Adapter

 

 

Hi

 

Just trying out the Axon system - have no problems with Skype Uplink, and VOIP on Firefly(freshtel) and Entacall - all work perfectly.

 

However with Sipgate, I get no incoming Audio!!!

 

Does anyone have any ideas please!!!!

 

Regards

 

Paul

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...