Jump to content

Axon and Vonage Softphone Outbound


Recommended Posts

I have my vonage softphone + axon + IVM + IMS working together quite nicely. I am going to do a full write up on how this was done, but one nagging issue is keeping it from being 100% complete. It seems that Vonage requires proxy authorization for outbound calls as well as inbound. I have an outbound extension (601) set to call an external number (non sip). I have IVM set to transfer a call to ext. 601. IVM passes the call to Axon, which tries to dial out on the softphone line. After looking through the SIP trace log, it seems as though the proxy registration is failing, because I keep getting a 404 not found.

 

MY QUESTION IS:

Does Axon send username AND password authentication for outbound calls? It appears to only be sending username.

 

Alternatively, could IVM use a different outbound line instead of using the one the call came in one (i.e. call comes to IVM by SIP through Axon, but IVM uses a voice modem and PTSN line to transfer the call.)

 

Thanks for your help.

Link to post
Share on other sites
  • 1 month later...
I have my vonage softphone + axon + IVM + IMS working together quite nicely. I am going to do a full write up on how this was done, but one nagging issue is keeping it from being 100% complete. It seems that Vonage requires proxy authorization for outbound calls as well as inbound. I have an outbound extension (601) set to call an external number (non sip). I have IVM set to transfer a call to ext. 601. IVM passes the call to Axon, which tries to dial out on the softphone line. After looking through the SIP trace log, it seems as though the proxy registration is failing, because I keep getting a 404 not found.

 

MY QUESTION IS:

Does Axon send username AND password authentication for outbound calls? It appears to only be sending username.

 

Alternatively, could IVM use a different outbound line instead of using the one the call came in one (i.e. call comes to IVM by SIP through Axon, but IVM uses a voice modem and PTSN line to transfer the call.)

 

Thanks for your help.

 

Yes, I think AXON only send username on outbound, so it drops the call 404 when you use Vonage for outbound. I use Callcentric, broadvoice, and even voipbuster voipstunt gizmo without any problems. and besides Vonage is highly expensive!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...