Jump to content

VideoPad not exporting transitions


Recommended Posts

I've found two threads from a long time ago that give (seemingly) the same issue, but with different symptoms. However, the solutions in those threads haven't worked for me.

So, here's my problem:

I'm making a simple video, 10 seconds long, nothing too complex. I add a transition between two clips (specifically an image clip and a video clip, incase it matters). This transition shows perfectly in the preview, it looks exactly how I need it. However, when exporting the video it's almost like the transition has been undone. The first clip just plays until the time that it ends and then switches over to the next clip, rather than doing a fade how I need it to.

I've tried many solutions but none of them work, I've even cleared the cache and re-installed the app but it STILL DOESNT WORK.


Anyway, Thanks in advance.

Link to comment
Share on other sites

If you have version 12.x or 13.x, it may help to change the GPU video processor. Go to menu "Options", then "Advanced". Try changing the "GPU Video Processor" to "None (CPU only)". Rendering might be slower with that setting, but if the transition is correct, it's worth the time.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...