Jump to content

how to get rid


simonpeter
 Share

Recommended Posts

  • 3 weeks later...

there is no such thing as a "wavepad" file, perhaps you mean that when you double click files they open in wavepad. to stop that happening, in Wavepad go into Options -> General tab and uncheck all the listed file types there.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...