Jump to content

transfer problems


jfracas
 Share

Recommended Posts

I am having problems with the transfer function.

 

Among Call Express users. Having two active calls with two different express calls when I generate a Transfer, to connects User 1 with User 2 the call between then gets disconnected.

 

Pls Help, because It seems to happen also with the IVM when It generates a transfer.

 

Thanks

Link to comment
Share on other sites

Among Call Express users. Having two active calls with two different express calls when I generate a Transfer, to connects User 1 with User 2 the call between then gets disconnected.

 

Does Axon even support this feature, namely getting two calls through call waiting, and then connect the two and get out of the loop?

Link to comment
Share on other sites

Does Axon even support this feature, namely getting two calls through call waiting, and then connect the two and get out of the loop?

The proceeding I am trying to implement is rather simple, receiveing a call from extention 100 at extention 101, placing this call in Hold, call extention 102 from 101, and then transfer to drop extention 101 of the call and have 100 and 102 connected.

 

Thanks for your interest.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...