Jump to content

monitor Audio as I record


Virago
 Share

Recommended Posts

Hello.  I'm trying to convert some of my old vhs to computer.  When it records it does record with audio, but it does not allow me to monitor to audio as it records.  This seems odd. I can't edit properly.  Is there a way to listen to it as I record it?

Link to comment
Share on other sites

You can try to check if your Stereo Mix is enabled? If not try this:

  1. From the Start Menu, open the Control Panel
  2. Click on Hardware and Sound
  3. Click on Sound
  4. Select the Recording tab
  5. Right click on the background of the tab and select Show Disabled Devices
  6. Find the Wave Out Mix ("Stereo Mix", "Record What you hear") item
  7. Right click on it and select Enable

After enabling the Stereo Mix close and reopen Debut, you should be able to select "Stereo Mix" as a microphone, so uncheck the "Speakers" box, check the "Microphone"  box, select "Stereo Mix" and click OK. As your speakers are not being used for recording, they're free to play while you record.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...