Jump to content

MacOS Big Sur: Prism Plus won’t output to external drives


JVictor
 Share

Recommended Posts

When I have "Save to Folder:" set to a location on any of my external drives (I have many), and then run Convert, the conversion goes all the way through, but then halts with the following error message in "Other Information": "Could not create output file." If, however, I specify a location on my internal drive for output, the conversion succeeds.

I’m on a MacBook Pro running Big Sur 11.6.2 with 32 GB memory. I tried going to the System Preferences and granting Prism Full Disk Access, but I still get the problem.

One thing I noticed is that with most other apps that I first install, I usually get one or more system requests granting access to this or that folder, however when I ran Prism for the first time, I didn't get any such messages.

Is there some way to fix this behavior?

Link to comment
Share on other sites

  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...