Jump to content

Won't load video clips, have to restart comp to reopen program, etc.


Chris1976
 Share

Recommended Posts

I have a new laptop, plenty of hard drive space, have downloaded the newest Intel drivers, and have reinstalled software multiple times.

When I load a video it doesn't finish loading and freezes the program. When I close the program, no matter how that is done, I have to re-start the computer to open the program again. 

This has not happened before, the program worked well.  It works with photos, but not videos.  Any ideas?

Link to comment
Share on other sites

  • 2 weeks later...

I am having the exact same issue which started in Jan 2022. Purchased Videopad in Nov 2021 for a new Windows 11 computer. Worked perfectly until January 2022 when it would do exactly what the OP posted. I have upgraded to the newest Windows Videopad version and all my drivers are up to date,

I have reinstalled the program several times and even rolled back my computer to the day that it arrived in November.

Still not working correctly, Any advice?

Link to comment
Share on other sites

Launch the program without loading a project or any files.  Under OPTIONS | DISC Menu, Clear Unused Cache Files.  Do this before beginning a new project.

Open the Menu (top-left), click HELP | ABOUT VIDEOPAD.  What version # does it list?  Does it say "64-bit?"  If not, install and test this release.

If still no joy, please take a few minutes to share your project.  That's the best way that someone here can help solve the issue.

The process is easy, quick and can be done privately.  Just follow these steps...

  •     Back up --- With your project on the timeline, click on MENU at the top-left.  Click FILE|BACK UP PROJECT FILES TO FOLDER.  Choose a folder and SELECT FOLDER.
  •     Upload ---  Use a free server - Google Drive, MS OneDrive, etc.* - to upload the saved, numbered FOLDER.    Do NOT upload the individual VPJ or export file. 
  •     Get link --- Get a public link.  If using Google Drive click GET SHAREABLE LINK. If necessary change "restricted" to "anyone with the link can view" 
  •     Share ---     Click COPY LINK | DONE.  Paste that link here, or click the folder at the top-right of this forum to message it privately to me.  It won't be shared.

          *    Before uploading, right-click the folder, click PROPERTIES.  Look at the File Size to confirm that it's not too big for the free space on the server.

Link to comment
Share on other sites

Thanks for the suggestions:

I cleared the Cache Files and still have the issue

I have version 11.08 but do not see 64-bit listed, so I tried the release in your post, but no luck.

I'll try to upload the file...

Not able to create a backup file since the program freezes after adding 3 video files and becomes totally unresponsive. I'll try to send you a screen shot of what it looks like when it freezes. Any idea?

Link to comment
Share on other sites

Give this beta (test) version a try.

If the issue persists please share the three video files...

Upload the file/s to a free server, such as Google Drive or MS OneDrive, get a shared (public) link, copy the link and paste it here or to me in a Private Message via the mail envelope in the top-right corner of this forum.  When using Google Drive, if necessary change "restricted" to "anyone with link can view."

Link to comment
Share on other sites

Good to hear.

If you purchased within the past six months, it should be registered, or be able to be registered via the File | REGISTRATION menu.

Though it's beta at this writing, it should soon appear as the released version.

There's no mandate to update constantly if what you have is working well.  But new releases can always be test driven.  Just retain your licensing info.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...