Jump to content

Wavepad keeps switching Sound Output


MatthewWade
 Share

Recommended Posts

some reason, Wavepad keeps switching the output between my  showbox   laptop speakers and my headphones.  When I go to Preferences => Audio -> Sound Play Device, I can toggle between Headphones, Default Playback Device, or MacBook Pro Speakers (I'm running IOS 11.1/Big Sur).  Whenever the computer goes to sleep  or I close it, Wavepad defaults to the Macbook Pro speakers, on high volume.  I've seen reference to an Options menu unter Tools, but it doesn't appear in any of the dropdowns.  Any idea how to change the default playback device to Headphones in Wavepad version 12.47?  speed test 
 

Link to comment
Share on other sites

Hello, in this case, it seems that your MacOS audio settings reset when the computer is idle or off.  In this case, you may want to check if your computer's OS options allow you to keep the same audio output after sleep or turn off.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...