Jump to content

Prism v7.54 freezes at the end of conversion


BK1
 Share

Recommended Posts

Hi,

I am trying to convert a 16:9  1920x1080 31 min MTS video I have taken, with Prism 7.54. I first tried converting one to mp4 being 1,2 GB and by mistake converting into 4:3 (768 x ...) which went ok. Then I tried to convert another one being 700Mb, and 20 min the into 16:9 640: 320. This "Converting file" window comes up, showing "100% complete" but the Video position continues to count upwards for a while - up to 596 hours. Then it stops and apparently does nothing. The only button one can press is a Cancel button.

The file appears in Windows Explorer as ok, but apparently it is still being altered, and after a long time it is ok, with the correct timing. 

What is happening?

Link to comment
Share on other sites

In attempt to fix this issue, please try the steps below:

Uninstall Prism, then delete 3 folders named "Prism" and 1 named "Components" from these locations:
**C:\Users\<username>\AppData\Roaming\NCH Software\Prism\
**C:\Program Files (x86)\NCH Software\Prism\
**C:\Program Files (x86)\NCH Software\Components
**C:\ProgramData\NCH Software\Prism\
**If you can't find any of the folders, just continue. 

After that, restart your computer and reinstall the program using this link: https://www.nchsoftware.com/prism/prismpsetup.exe

Once done, restart your system one more time and try again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...