Jump to content

Black screen videopad mp4 output


ABDUL SAMAT
 Share

Recommended Posts

I have just purchased videopad editor today. I have created the video output in mp4 format. However when I play back, the output displayed was black screen. I didnt have any problem when using the trial version earlier. Please assist me to resolve this issue. Thank you

Link to comment
Share on other sites

What were your export settings?  What version of Videopad is being used (look at the left-bottom corner of the screen)?

Try a reinstall of the program.

Share your project.  Someone will take a look and test an export.  The process is easy, quick and can be done privately.  Just follow these steps...

  •     Back up --- With your project on the timeline, click on MENU at the top-left.  Click FILE|BACK UP PROJECT FILES TO FOLDER.  Choose a folder and SELECT FOLDER.
  •     Upload ---  Use a free server - Google Drive, MS OneDrive, etc.* - to upload the saved, numbered FOLDER.    Do NOT upload the individual VPJ or export file. 
  •     Get link --- Get a public link.  If using Google Drive click GET SHAREABLE LINK. If necessary change "restricted" to "anyone with the link can view" 
  •     Share ---     Click COPY LINK | DONE.  Paste that link here, or click the folder at the top-right of this forum to message it privately to me.  It won't be shared.

          *    Before uploading, right-click the folder, click PROPERTIES.  Look at the File Size to confirm that it's not too big for the free space on the server.

Link to comment
Share on other sites

  • borate changed the title to Black screen videopad mp4 output

VP Vers. 8.90 & 10.79

I have found many EXPORT issues are solved by rebooting after editing, then reopen and export first thing.

I will generally produce multiple sequences in edit then reboot to export.

Time consuming but seems to be effective in solving export video which stops playing but the position and or sound continues as well as some black screen issues.

Most recently pan and zoom on clips would move video across the screen in export mp4. Rebooted and exported again worked for that as well.

JKL

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...