Jump to content

Startup issues with exp rip (NCH Suite)


browlciba
 Share

Recommended Posts

I bought and installed the software suite. I am trying to start express ripper from START>all programs>NCH  192.168.1.1  Software Suite>Express Ripper and I get a message "An install-on-demand component is required for this operation" (more text about file size and can be deleted if necessary)

 

I click on the "install" box and get the error message "cannot install (burnsetup) ... because another program is running..." and the install quits. I repeated it with all programs closed according to task manager. Still the same error message.  192.168.0.1

 

I tried starting from c:\programfiles\NCH swift sound\expressrip\expressripper.exe and it works OK.  router login

 

I have the same problem starting any of the other programs from the Start>all programs> NCH Software Suite>

 

Any ideas?

 

Thanks.

Link to comment
Share on other sites

In attempt to fix this issue, please try the steps below:

Uninstall ExpressRip, then delete 3 folders named "ExpressRip" and 1 named "Components" from these locations:
**C:\Users\<username>\AppData\Roaming\NCH Software\ExpressRip\
**C:\Program Files (x86)\NCH Software\ExpressRip\
**C:\Program Files (x86)\NCH Software\Components
**C:\ProgramData\NCH Software\ExpressRip\
**If you can't find any of the folders, just continue. 

After that, restart your computer and reinstall the program using this link: https://www.nch.com.au/components/ripsetup.exe

Once done, restart your system one more time and try again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...