Jump to content

Continuous ringing for incoming callers w/Express Talk


jimbojr
 Share

Recommended Posts

I just got Broadvoice working with Axom using the Express Talk softphone with multiple lines. Whew!

 

However, when an incoming caller dials either of these lines and rings my softphone, they hear a continous ring tone on their phone. My softphone rings distinctly 5 times before going to voice mail. However, the caller doesn't hear five separate rings--just one continuous, very annoying ring. I'd guess that my callers would hang up thinking there is some sort of propblem long before the Broadvoice voice mail pics up.

 

What would cause that to happen? How do I fix it?

 

Jimbo

Link to comment
Share on other sites

I just got Broadvoice working with Axom using the Express Talk softphone with multiple lines. Whew!

 

However, when an incoming caller dials either of these lines and rings my softphone, they hear a continous ring tone on their phone. My softphone rings distinctly 5 times before going to voice mail. However, the caller doesn't hear five separate rings--just one continuous, very annoying ring. I'd guess that my callers would hang up thinking there is some sort of propblem long before the Broadvoice voice mail pics up.

 

What would cause that to happen? How do I fix it?

 

Jimbo

 

Hi,

I suppose, as long as the Axon doesn't really take the call, only receive the incoming-call signaling, the audio signaling to the caller itself is done by your phone company (Broadvoice?). As far as I know, there is no possibility to configure the type of signaling tones in the axon software. (which would be only interesting for internal extensions, anyway)

But, as a workaround, you could configure a group in Axon, where incoming calls are taken immediately. So callers could here some waiting music + combined with a previous "pls. hold" message, until you or your voicebox takes the call.

 

regards

:)

Tjareson

Link to comment
Share on other sites

you can change this ringing in your default ring Group settings, at the bottom of the page you can change it to the music on hold chimes

 

But be aware, that this causes the incoming caller to pay for the connection as soon as he hears the on-hold-music! So, you do not really change the ringing tone for the caller - you simply take the call and let the caller pay for different audio... ;)

 

regards

:)

Tjareson

Link to comment
Share on other sites

I am still working AXON out, how do you set it up otherwise (so as AXON doesnt answer the call and only receives the ring signal? I think this may be the root of my problem that i posted earlier.

 

Didn't you answer it yourself above?

 

you can change this ringing in your default ring Group settings, at the bottom of the page you can change it to the music on hold chimes

 

This is also where you tell Axon to NOT go off-hook and play music on hold, and instead, let the incoming call RING the extension of extension group.

 

Hold Options while waiting > Ringing Only

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...