Jump to content

Failed: The video source does not meet the requirements for lossless editing


Mark Henson
 Share

Recommended Posts

Odd.  From the toolbar, EXPORT | VIDEO FILE.   In the export box click the blue Default Quality / Filesize link.  In the menu that appears confirm that it is set to Auto Detect.

Lossless can be overridden by turning it off.  Click the chevron to the right of the words Auto Detect to see the drop-down menu.image.png

If this doesn't help, first back up your project.  Save Project File AS routinely, giving it a unique # or name, so as not to overwrite prior saves.  Using Save Project Files (no AS) will overwrite.  From the HOME tab, that choice is available by clicking the chevron to the right of the Save Project button on the toolbar.

Then install the current release.  If the issue persists, come back here.

Link to comment
Share on other sites

  • 1 month later...

Can you use this for MP4 files or are they not eligible for lossless export?  I have never been able to use lossless export, when I do get a file created, it crashes windows media player after about 6 secs of playing the video.  Very odd.

If you go to file and use lossless export, my settings are grey'd out, if I use export file then the settings are there.  I just tried those instructions and the file was generated but Windows Media Player does not render the video, it plays the sound with no video, it is just black...?

Link to comment
Share on other sites

Lossless editing specs must be met.   https://www.nch.com.au/kb/10288.html

The program handles LOSSLESS and Export/Auto differently, which may explain what your result.

As for the 'black file, let's take a look.  That's the only way for folks here to see what you see.

Please share a file or two that has the issue. Upload the file/s to a free server, such as Google Drive or MS OneDrive, get a shared (public) link, copy the link and paste it here or to me in a Private Message via the mail envelope in the top-right corner of this forum.  When using Google Drive, if necessary change "restricted" to "anyone with link can view."

Link to comment
Share on other sites

Thanks, for what it is worth, the project that was saved with the older vs 8.XX was loaded directly with my new vs10.96 I think it is and the file it generates no matter what is just a black video with sound.  This is under all the combinations of settings on export "off re-encoded"

Link to comment
Share on other sites

Seems this is a PROJECT, not just a file.  Sharing is easy, quick and can be done privately. 

Please follow these instructions step-by-step and we'll check it out...

  •     Back up --- With your project on the timeline, click on MENU at the top-left.  Click FILE|BACK UP PROJECT FILES TO FOLDER.  Choose a folder and SELECT FOLDER.
  •     Upload ---  Use a free server - Google Drive, MS OneDrive, etc.* - to upload the saved, numbered FOLDER.    Do NOT upload the individual VPJ or export file. 
  •     Get link --- Get a public link.  If using Google Drive click GET SHAREABLE LINK. If necessary change "restricted" to "anyone with the link can view" 
  •     Share ---     Click COPY LINK | DONE.  Paste that link here, or click the folder at the top-right of this forum to message it privately to me.  It won't be shared.

          *    Before uploading, right-click the folder, click PROPERTIES.  Look at the File Size to confirm that it's not too big for the free space on the server.

Link to comment
Share on other sites

Completed testing and re-starting PC.  Tried multiple projects saved from prior version 8.xx and re-exported them using the same settings and no matter what I do, the exported files (all using off-re-encoded) generate a video with no video, its only audio and the thumbnail is a generic icon for windows media player.  Use to work just fine with prior version 8.xx any ideas what changed?  Maybe some file like 'components' is messed up?

I should have said, I am on Windows7 is this vs10.96 compatible with that?  If not, can I go back to what was working 8.xx?

Link to comment
Share on other sites

It's not inconceivable that this isn't a VP issue at all.  A codec for WMP may be missing.  Try this media player.

Without seeing the project, it's tough to tell what's going on.  If you want to solve the mystery, please upload as instructed above.

And list the PC's specs:  CPU/GPU/RAM?

Link to comment
Share on other sites

  • borate changed the title to Failed: The video source does not meet the requirements for lossless editing

Update on test.  I uploaded the same video used for this test using the 10.96 version that shows black screen locally on my PC verses the older 8.xx that I can see locally to test if youtube would see this 'black screen', it does not.  So, from the older version of Videopad version 8.xx I was using I can see the videos locally but now I can not with 10.96.  Any ideas on what to look for, maybe I need to put something in my component file?  I would prefer not to migrate from wmp.  Tried shutting off active accelerator in wmp that did not fix it, also looked at the video details, version 8.xx shows 25000kbps and version 10.96 shows 17000kbps is the only difference I see.

Link to comment
Share on other sites

Once again, to solve this we must see the project.  It can be uploaded privately ... it won't be shared with anyone else.  Follow the instructions above.

After closing Videopad, you can also try using Windows Explorer (the file manager) to delete all files in these folders.  Then reinstate Videopad.

"C:\Program Files (x86)\NCH Software\Components"

"C:\Users\<PC name>\AppData\Roaming\NCH Software\Components"

Link to comment
Share on other sites

I did delete all the files in the first list you mentioned above, I read all the forum posts before joining because of issues I needed more help on.  Are you saying you want to see the project or the video when created?  I am not clear on what is being asked, but everything looks fine it just does not play locally now on my pc but it looks fine on youtube for what ever reason as my tests show.  I also did submit a bug report on the audio aliasing oddity with the new wavpad I downloaded.  Very odd.

Link to comment
Share on other sites

When you say "it just does not play locally now on my PC" do you mean that AFTER EXPORT you can't see it in WMP or some other player or do you mean that it doesn't preview in Videopad?

Place the completed project on the timeline.  Then click the Menu item (upper left) | FILE | BACK UP PROJECT FILES TO A FOLDER.

Upload that folder to to a free sever, as instructed above.  GET LINK and post that link here or in private.

Link to comment
Share on other sites

Borate: If you do a test and save the same video edits and use lossless for one and check re-encoding (lossless off) for the other file, why does the lossless file result in a file nearly 40% less in size, along with a bit rate that is reduced as well?  I would have thought it would be the other way around...???

Link to comment
Share on other sites

https://www.nch.com.au/kb/10288.html  Individual file sizes should not be changed.

There's little more we can do to track down the issue until you share you project as instructed above.

And, again, does it play on the Videopad timeline?  Or is it missing strictly after export, in WMP or other player?

If the latter, a codec may be missing.  Did you testl this player to see if your exported project plays.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...