Jump to content

v10.84 1. Gradient mask and image (arrow, heart, etc.) mask not working. 2. Diffuse video effect crashes VP


LaRa
 Share

Recommended Posts

The above two masks produce purple screen with no image visible.  The other three masks are working perfectly as long as I don't touch feathering. The moment I change the feathering value from 0, these masks also produce purple screens.  The screenshots of the two cases can be accessed by clicking the links below

https://drive.google.com/file/d/1tUjwzapYZ-M6_rurfjYsoj4QMjOEn5TP/view?usp=sharing

https://drive.google.com/file/d/1Ahyr6M59Rx6v7Kradee_6WkHNlccAugz/view?usp=sharing

Another issue I am facing with v10.84 is that when I try to apply Diffuse effect (under Artistic), VP crashes unceremoniously.

Would appreciate your help in fixing these problems.

Link to comment
Share on other sites

  • borate changed the title to v10.84 1. Gradient mask and image (arrow, heart, etc.) mask not working. 2. Diffuse video effect crashes VP

Further experimentation with 10.86 has revealed that all masks are seen when a TRANSPARENCY effect is applied and the Show Mask box is UNchecked.  (Box may not be shown.)  Feathering works as advertised.  Not seeing any purple screens.

Click the Transparency effect bar or, better still, enable dual windows, under Menu | FILE | VIEW.  This will aid in positioning.

The sequence thumbnails will display the mask as well.  Snapshot - 1.png

 

Link to comment
Share on other sites

Really appreciate your efforts towards solving my problem.

I wish I had the results shown above.  Status quo here with the above masks in the latest beta version 10.87.  The Diffuse effect was missing in that version. 

I am now back to 10.84. I could see the Show Mask box earlier but not after the last installation. Earlier when the box was checked, I could see the mask shape in black and white but UNchecked it was just a rectangle with handles. I guess I will report this on the link you have given.

Drivers and direct X are also uptodate.

Incidentally, I normally use dual windows during editing as I find it quite handy. Thanks again, Borate! 

Link to comment
Share on other sites

Version 10.87 isn't out as of this writing.  Look at the left-bottom of the VP window.  The release version just now is 10.86.

The diffuse effect is available in that release here.  If not there, try a reinstall or more (no need to download).  It may show up.

Show Mask is available in my installation as well, but it's likely not needed.   If that box isn't shown, the mask itself won't be available in black and white.

Until you add the TRANSPARENCY effect you will see only a rectangle in Clip Preview if Show Mask is UNchecked and Image Mask bar is selected (blue).

Click the Transparency bar to see the shape in Clip preview or view it in Sequence Preview via the dual window display.

image.png

If crashes or purple windows persist be sure to file a bug.  Click the chevron at the top-right of the VP window.  Cannot replicate either of those issues here.

What are the PC specs - CPU/GPU/RAM/free space?  Be sure to mention those when filing reports.

 

Link to comment
Share on other sites

Will do... thanks.

The file name of the beta version link that you sent is vpsetup v10-87 beta.exe...the version  also appears in properties/details on right clicking it. I don't have the release version 10.86. I could try these features in it if you could send me the link. 

Link to comment
Share on other sites

You are correct.  Recently changed.

Beta releases are updated often, even with the same version number.  That # can be a placeholder that doesn't reflect the actual version.

In this case, the file size is exactly the same as an earlier offered 10.86, so it appears to be a renamed 10.86.  The mask features test similarly.

What are those PC specs?

Link to comment
Share on other sites

Win 7, 64 bit OS

CPU: Intel(R) Core(TM) i3-3220 CPU @ 3.30GHz

GPU: NVidia GeForce GT 610

Free space: 222GB

Can I have v10.86 please?

Do beta releases behave the same way as non-beta releases?

Link to comment
Share on other sites

Give it a try, but 10.86 and 10.87 do appear to be the same.

Video editing is resource intensive.  An I3 can certainly handle reasonably simple projects, but it's underpowered for complex work.

Add TRANSPARENCY, with the slider at zero, to your mask effect and see if it doesn't show up.  The Show Mask button should be either unchecked or not available.

Link to comment
Share on other sites

Hi Borate!  I am happy to report that ALL the masks are working in 10.87.  However, the Diffuse video effect still causes VP to crash.  I have filed the bug report as suggested by you.

Link to comment
Share on other sites

My desktop is where I would like it to work. In the meantime I'll keep trying any new versions that are put out.  Hoping this will get sorted out too. Many thanks for your help so far.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...