Jump to content

Videopad Keeps Making New Video Tracks When I Add A Photo To The Timeline


ZaneCzora
 Share

Recommended Posts

I'm trying to make a video and everytime I add a photo, it will move it from the track I want it on to the top track and if I lock the top track, it will just make a new track instead. It's infuriating to relocate every photo I put onto the timeline because there's no way to stop the program from moving it to the wrong spot. I have tried all the setting available in the media section of the options and I still have the issue. Is there a way to stop this or should I just move to a different editing program because I'm frankly not putting up with this every time I want to work on a video.

Link to comment
Share on other sites

Are the photos PNG images?  What VP version is being used?

Install this version and see if it still does it.  If so, report back.

For licensed users upgrades are free for up to six months from purchase date.  After that, VP will continue to fully function but a fee will be required in order to register the newest.  Retain your old install file and registration info.

Link to comment
Share on other sites

2 hours ago, borate said:

Are the photos PNG files?  Did you install the latest version, linked above?  Doesn't happen here.

I thought I sent my reply to this question but it didnt send by the looks of it. I was asking where the old install file and registration info so I could save them before I reinstall. 

Link to comment
Share on other sites

Hi

As Borate asked...Are the images .png files?  Like text files, .png images have a transparency property (even though there may not be transparent areas) and VP will automatically place them on an upper track. This is so that lower clips can be seen "behind" the text.  If you use Place on Sequence at the Cursor these images are still placed on the next higher track unless the cursor is beyond the end of the previous image.

Nat

Link to comment
Share on other sites

Nat is absolutely correct for many VP releases.  However, PNG image placement behavior has changed in recent 10.x versions...

A PNG image should land where desired via the right-click menu in the bin or the ADD button, or by dragging it to the track.

APNG transparent videos may have the behavior you describe if the OPTIONS | EDITING menu box at the bottom - "automatically add overlay videos on overlay track" - is enabled.  That option may not be available in all versions.

ZaneCzora, please state what kind of file is causing problems.  Better still, share it...

Upload the file to a free server, such as Google Drive or MS OneDrive, get a shared (public) link, copy the link and paste it here or to me in a Private Message via the mail envelope in the top-right corner of this forum.  When using Google Drive, if necessary change "restricted" to "anyone with link can view."

Smiley_face.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...