Jump to content

Programe is not opening


Recommended Posts


I am using an older version of the programe (4.65) and yesterday i programmed it to open automatically by opening the pc and also tried to see how i can work the programme from another pc. During the day and after the changes the programme worked perfectly. Today when i open my pc the programme opened but a message pop up saying that "software has crashedof an abnormal exception. I report the incident to the technical department through email and i am waiting for a solution. When i am opening the programme manually the same pop up displayed and the programme is closing.

Is it something i can do to solve the problem?

If i update the programme to the latest version the problem will be solved? and how can i update without using the programme itself?

Shall i restore my pc in an earlier date?

Thanks and sorry for the large text

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...