Jump to content

Loaded Stereo Tracks Sound Like Mono On Playback


JonnyB
 Share

Recommended Posts

9 minutes ago, JonnyB said:

HELP!  After I load stereo music tracks into MixPad, they sound like mono when I listen to them with headphones.  What am I doing wrong??

Hi!

It's possible that the track you loaded the file onto is in MONO mode.

You may change this by clicking on the wrench icon on the track which contains the audio clip and make sure the track is set to STEREO

Please refer to the attached screenshot

Screen Shot 2021-07-19 at 7.22.47 AM.png

Link to comment
Share on other sites

I already clicked "Stereo" in that box, but the imported stereo files are still sounding totally mono.

I just can't figure this out -- it's very frustrating!

Link to comment
Share on other sites

Could you send us a the sample audio file you are trying to work on?

You may use a cloud storage service (Google Drive/DropBox/WeTransfer/etc.) of your choice then please send us the transfer link so that we may be able to access the files.

You may alsoopen a support ticket through this link https://www.nch.com.au/support/index.html if you need immediate and direct assistance.

 

 

Link to comment
Share on other sites

It's pretty clear to me that the problem is not the audio file itself, but an issue with the software.  I'm importing stereo music tracks to an "Untitled Track" timeline, and then after it's loaded that stereo track sounds mono during playback.  I've done nothing to the track except import it.  I feel like there's a setting I've missed or something!

Link to comment
Share on other sites

5 minutes ago, JonnyB said:

It's pretty clear to me that the problem is not the audio file itself, but an issue with the software.  I'm importing stereo music tracks to an "Untitled Track" timeline, and then after it's loaded that stereo track sounds mono during playback.  I've done nothing to the track except import it.  I feel like there's a setting I've missed or something!

Hi!

Yes, we do understand that the file is in true stereo. But it would help if we would work with the actual file you are working with so that we may attempt to reproduce this matter in a setting that's as close to your environment as possible.

Because by default, if you load a stereo audio clip onto the MixPad timeline, it should automatically playback as a stereo clip.

Link to comment
Share on other sites

6 minutes ago, JonnyB said:

Here's a stereo track I imported to MixPad which then magically turned into mono:   https://www.mediafire.com/file/0e175855plkvrv4/Wayne+Cochran+-+Goin'+Back+To+Miami.flac/file

Thanks for sending this over.

I've downloaded the file and imported it onto MixPad. Without changing any track settings, the file was detected as a stereo clip, and the playback played in stereo.

If you refer to this video:

https://drive.google.com/file/d/1-YPacYh2Ar7KTr34mSfV-JdvxKQSs93D/view?usp=sharing

You can see that the level meter is split into two thinner bars which represent the left and right channel, thus, confirming that the file is playing back in stereo.

What version of MixPad are you using?

Link to comment
Share on other sites

23 minutes ago, JonnyB said:

Version 3.73

 

I understand. v3.73 is quite dated already, though by default, it should still honor stereo files as stereo files, and mono files as mono files.

Moving forward, you may want to considering downloading the latest version through this link: https://www.nch.com.au/mixpad/index.html and try out the process you are trying to do with v3.73.

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...