Jump to content

No Playback from Express Burn Audio CDs


Donald Fuller
 Share

Recommended Posts

Did you try to playback the discs using a different audio player or your computer to see if it works? 

In attempt to fix this issue, please try the steps below:

Uninstall ExpressBurn, then delete 3 folders named "ExpressBurn" and 1 named "Components" from these locations:
**C:\Users\<username>\AppData\Roaming\NCH Software\ExpressBurn\
**C:\Program Files (x86)\NCH Software\ExpressBurn\
**C:\Program Files (x86)\NCH Software\Components
**C:\ProgramData\NCH Software\ExpressBurn\
**If you can't find any of the folders, just continue. 

After that, restart your computer and reinstall the program using this link: https://www.nch.com.au/components/burnsetup.exe

Once done, restart your system one more time and try again.

Link to comment
Share on other sites

Thanks!

I tried all the methods you gave but the results were the same: no playback from the Express Burn Audio CDs.

But, just to check, I did try it on my Windows 7 and 8 PCs (gets expensive) and it works perfectly.. For some reason it won't function correctly on my Windows 10 PCs.

 

 

 

Link to comment
Share on other sites

  • 5 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...