Jump to content

Stopping BPM and normalize


SERGE
 Share

Recommended Posts

Hey
does anyone know how to stop the bpm and normalize function and why I play a dance mix in auto play and you don't hear a perfect transition
Link to comment
Share on other sites

What you can try to do is select File/ Option/ General Tab/ Uncheck the option Automatic Scan BPM. 
That should do it. Please try it again after that and see if that fixes the issue.
 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...