Jump to content

SoundTap Is Recording Nothing (dormant, waiting for audio)


Recommended Posts

Firstly, I've just installed the trial version of SoundTap on my Windows machine. I'm eagerly investigating this because it's supposed to be a Windows equivalent to Audio Hijack on the Mac.

The documentation is incredibly minimal, I must say. I know that this isn't super complex software (I don't think), but even simple diagrams would help clarify what to do.

My intention is to record from my Chrome browser. 

I've made my mp3 and target folder settings in the SoundTap Options window.

Problem #1: Although I'm told to select one, I can't find anywhere to select my audio stream (ie. Chrome rather than Zoom, for example). But at the moment, all I care about is my Chrome session.

Problem #2: TheYour First Recording docs tell me to "play a source of audio... You should receive a message in the status window indicating that audio streaming has started." Nothing shows up except "Successfully connected to driver" even though audio is currently playing.

Problem #3: I click Start Recording and I see "Recording mode switched ON. Waiting for an audio stream to record." There already IS audio pouring out of my system. How can I make SoundTap recognize this?

NOTE: I've tried starting Chrome first and then SoundTap, and vice versa. In neither case does SoundTap detect anything.

Thank you!


Link to comment
Share on other sites

In attempt to fix this issue, please try the steps below:

Uninstall SoundTap, then delete 3 folders named "SoundTap" and 1 named "Components" from these locations:
**C:\Users\<username>\AppData\Roaming\NCH Software\SoundTap\
**C:\Program Files (x86)\NCH Software\SoundTap\
**C:\Program Files (x86)\NCH Software\Components
**C:\ProgramData\NCH Software\SoundTap\
**If you can't find any of the folders, just continue. 

After that, restart your computer and reinstall the program using this link: https://www.nch.com.au/soundtap/stsetup.exe

Once done, restart your system one more time and open SoundTap.

Click Options > under Devices section, make sure you have selected the correct input device > click OK to save the changes.

Try to record and confirm if it works now.


Link to comment
Share on other sites

  • 2 weeks later...

I tried the solution above, but to no avail. Could the disruption be caused by McAfee software? I've tried tweaking it every which way and I tried turning off McAfee features, but nothing seems to help. It also has a wireless control center called Killer from Intel, so I'm looking at those settings as well, but haven't found anything that might interrupt the service.

I'm on a new windows 10 system (Dell XPS 15); it literally just came this month. My old Dell Inspiron (also Windows 10) works great with this software, but I don't want to have to keep it around forever just to be able to use SoundTap. It will die eventually. Also, the SountTap and RecordPad software look really different on my new computer. They don't scale well to the new computer's resolution and the start button is almost miniscule. I have an NVIDIA 1650 Ti video card and my res is 3480x2400. 

Link to comment
Share on other sites

  • 2 months later...

I have same kind issue on a newly purchased Dell Inspiron 3891 as williamWillliam said. I  tried the solution by elk above, but no use.  I believe there is issue with Dell's sound card that does not have a input plug. It seems I have to use a different computer for this software. Hopefully the tech support can confirm with it, and fix the problem.

Link to comment
Share on other sites

Hi DavidH - I just got a notification about your post...

Actually, the problems continued -- these problems and NUMEROUS other ones -- so problematic that I shot a video to give these guys a tour of what their software does and doesn't do. I never heard anything back, and uninstalled the program. I was on the free trial, so the pain of this could have been much much worse.

What IS annoying is that this was the closest Windows solution that I could find to AudioHijack. And NCH has blown it. Sticking to Mac for tightly controlled audio capture situations.

I'm sorry that I didn't follow up on my original post months ago.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...