Jump to content

Navigation of audio tracks


intGod
 Share

Recommended Posts

I just downloaded Mixpad to have a low-resource alternative to my Cubase machine for when I'm on the go and to do some soundwave editing while on the road. One thing strikes me. When I play and then stop the cursor snaps back to its starting position. I want it to stay where I stopped. I know I can do this through pause (having learned from Audacity). Is there an option to have it stay where I stopped the playback? Also, I don't have the impression the bookmarks are magnetic and I would like them to show on the track instead of on the wave file? This makes it easier to align audio tracks. My usual flow of work when aligning audio tracks it to slide them to different tracks and then align them using the cursor, then expand/trim them until they blend well. This is very hard to with the current navigation system of Mixpad. 

But I like it though - the price seems very attractive and the options for something more than wavepad is very good. I especially like the option to crossfade tracks (even thought crossfading leaves me with a slight click at the start of the crossfade and the crossfade doesn't work really well in the sense that at the intersectin of the two fades, there is a loss of volume. Both tracks are reduced by 50% but together they should be 100%. Instead the combined volume of both tracks seem to be 50% at the point of intersection (when doing a 50-50 crossfade). Any way to resolve this?

Link to comment
Share on other sites

The stop button and the bookmarks feature work the way you have experienced, there is no way to modify that. NCH Software formally takes suggestions or feedback about products through the form at http://www.nch.com.au/suggestions/

In regard to the crossfade tool, when you apply crossfade, if you are not satisfied with the result, you can use the key points that will show up in the waveform to adjust it as you need. You just have to click the key point and drag it up or down to change the volume levels.

Link to comment
Share on other sites

Thank you. The crossfade keypoints were indeed clear but I would still expect the default behaviour to be a clean crossfade with volume levels combined instead ...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...