Jump to content

Unwanted/Sudden flicker to Videopad


Jay C.
 Share

Recommended Posts

I had just replaced a few clips (4) that completed a 15-minute project that includes video, images, text, and audio tracks etc. 

I was 7 minutes into the final playback before I uploaded the video and now a few of the clips flicker (flash) So far 1 still images and 1 video clip. 

I've checked through and none have any effects for motion/shake or anything other than position or scale

It's  incredibly frustrating having done so much and for some random thing like this to happen right at completion.

I'm up to date on the version. It's only three clips out of the whole entire video. I thought maybe it'd be easier to change those out then going back to my last save.

Any suggestions would be gladly appreciated!  Also, sorry if that didn't make any sense, thanks

Jay C

Link to comment
Share on other sites

Update to the latest.  For licensed users upgrades are free for up to six months from purchase date.  After that, VP will continue to fully function but a fee will be required in order to register the newest.  Retain your old install file and registration info.

If the issue persists, someone here will help if you share the project.  The process is easy, quick and can be done privately.  Just follow these steps...

  •     Back up --- With your project on the timeline, click on MENU at the top-left.  Click FILE|BACK UP PROJECT FILES TO FOLDER.  Choose a folder and SELECT FOLDER.
  •     Upload ---  Use a free server - Google Drive, MS OneDrive, etc.* - to upload the saved, numbered FOLDER.    Do NOT upload the individual VPJ or export file. 
  •     Get link --- Get a public link.  If using Google Drive click GET SHAREABLE LINK. If necessary change "restricted" to "anyone with the link can view" 
  •     Share ---     Click COPY LINK | DONE.  Paste that link here, or click the folder at the top-right of this forum to message it privately to me.  It won't be shared.

          *    Before uploading, right-click the folder, click PROPERTIES.  Look at the File Size to confirm that it's not too big for the free space on the server.

 

Link to comment
Share on other sites

Yes. Actually I used a debut to record some YouTube video. I'm not directly using video just small little clips. The majority of them though flash. I didn't realize before but it's quite a few of them. How do I go about sharing the link to analyze? It's a very poor humor video I'm not sure I want to submit anyone to it though... Not dirty just not probably funny.

Link to comment
Share on other sites

Just follow the instructions above, and when you get a link send it to me in a Personal Message.  Click the envelope at the top-right of this forum.image.png

Your work won't be shared.  The nature of the content is irrelevant.

Link to comment
Share on other sites

Yeah, I edited out the old flashing clips and everything was fine. I uploaded the project and now there are even more flashing clips.

here's a link to the YouTube unless there's a way to just link to the actual project?

https://youtu.be/lQm3YE-K-YY 

Thanks for the help. I'm only made one other video prior to this but didn't encounter this issue. Kind of crappy being a paid service (not the cheapest either.)

Jay

 

 

 

 

Link to comment
Share on other sites

Be glad to suss this out, if you share the PROJECT, not the YoutTube result. Follow these instructions, step-by-step and we'll take a look.

  •     Back up --- With your project on the timeline, click on MENU at the top-left.  Click FILE|BACK UP PROJECT FILES TO FOLDER.  Choose a folder and SELECT FOLDER.
  •     Upload ---  Use a free server - Google Drive, MS OneDrive, etc.* - to upload the saved, numbered FOLDER.    Do NOT upload the individual VPJ or export file. 
  •     Get link --- Get a public link.  If using Google Drive click GET SHAREABLE LINK. If necessary change "restricted" to "anyone with the link can view" 
  •     Share ---     Click COPY LINK | DONE.  Paste that link here, or click the folder at the top-right of this forum to message it privately to me.  It won't be shared.
Link to comment
Share on other sites

I followed all of those steps. It doesn't matter how many clean backup versions I have if they can't survive the upload process.

Please can you assist on how to get the correct link.

I want to know why this is happening as to avoid it in the future.

If clips are randomly changed at upload without my provocation and the best solution is I should have made more saves then this isn't the program for me.

I've read the instructions, do I find this in Dropbox, Videopad, or YouTube?

Thank you for your assistance sorry for the trouble.

Link to comment
Share on other sites

Hi

In order to reconstruct your project so as to look at the problem we need to get a copy of all the constituent files as well as a .vpj file. Using the VP option Menu/File/Backup Project Files to a folder you will end up will a numbered folder containing everything needed to reconstruct your project. That's as far as VP goes.....It copies and saves all the files together in one folder.

This is the folder that you need to upload to Dropbox etc. Borate has included a link to both Google Drive and MS OneDrive in his post. (They are different hosting sites but work in a similar way.) Click one of those links and then follow the instructions. The website will store your folder and provide you with a link (make it public). Just copy and post the link to a forum entry.

Someone here can then use the link to download the project open it at their end and attempt to find what the problem is. Yes..some of the clips do have a pronounced flicker. If we get the files it should be possible to find out why this is.

Nat

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...