Jump to content

Authenticating outgoing calls to VOIP provider


Recommended Posts

I am rushing to do a proof of concept on an Axon/IVM/IVR/Express Talk system by the end of today to take advantage of the NCH half price sale. Unfortunately, I have run into a big stumbling block that threatens to sink the whole project.

 

I have Axon set up and registering with my VOIP provider Viatalk's sip server. I can complete calls inbound from Viatalk using my Express Talk or X-Lite softphones in either standalone mode or with Axon acting as my PBX. However, when I attempt to call outbound via Axon using either softphone, the calls fail. Calls placed with Express Talk registered directly to the Viatalk sip sever (no Axon) also fail but I can successfully place an outbound call with X-Lite alone. Viatalk technical support said that Axon and Express Talk both fail to authenticate in the proper sequence including not supplying the password when requested.

 

Has anyone else had similiar problems and if so were you able to resolve them?

 

Regards,

George

Link to post
Share on other sites
  • 4 weeks later...
I am rushing to do a proof of concept on an Axon/IVM/IVR/Express Talk system by the end of today to take advantage of the NCH half price sale. Unfortunately, I have run into a big stumbling block that threatens to sink the whole project.

 

I have Axon set up and registering with my VOIP provider Viatalk's sip server. I can complete calls inbound from Viatalk using my Express Talk or X-Lite softphones in either standalone mode or with Axon acting as my PBX. However, when I attempt to call outbound via Axon using either softphone, the calls fail. Calls placed with Express Talk registered directly to the Viatalk sip sever (no Axon) also fail but I can successfully place an outbound call with X-Lite alone. Viatalk technical support said that Axon and Express Talk both fail to authenticate in the proper sequence including not supplying the password when requested.

 

Has anyone else had similiar problems and if so were you able to resolve them?

 

Regards,

George

 

Hi George,

 

I'm having the same problem! I'm using a FWD account.

 

The message I get is "temporarily unavariable"

 

I'd tried to use the remote phone as an extension of Axon instead of calling through a SIP account, but I still have the same problem, incoming calls ok but outgoing not working.

 

Regards,

Eukirne

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...