Jump to content

Video freezes, audio continues


Crobbo309
 Share

Recommended Posts

I import a video to edit from Youtube, and I play it in the Sequence Preview section but the video freezes after about 3 seconds while the audio continues. It also freezes in the Clip Preview section. I try to edit the video and it stays frozen. I reverse the footage and that works in relation to creating a video that doesn't freeze. But when when I import the reversed video and then reverse it again, it goes back to being frozen after a few seconds.

It seems to happen mainly to lower quality videos and also shorter videos (no longer than 90 secs), but this is not an issue I have experienced in the past and I have been using this product for many years. I did recently pay for the upgrade which I am now regretting as I had never experienced this before with my "old" version.

Link to comment
Share on other sites

What version is being used?  What # was the old version?

Assuming Windows, upgrade to the latest.  For licensed users upgrades are free for up to six months from purchase date.  After that, VP will continue to fully function but a fee will be required in order to register the newest.  Retain your old install file and registration info.

If the issue persists, the best way to track it down is to share it here (or in private).  Here's how...

Upload the file/s to a free server, such as Google Drive or MS OneDrive, get a shared (public) link, copy the link and paste it here or to me in a Private Message via the mail envelope in the top-right corner of this forum.  When using Google Drive, if necessary change "restricted" to "anyone with link can view."

Link to comment
Share on other sites

Looks like the current version I have is "VideoPad Professional v 10.43"

Couldn't tell you what the old version was as the new update has replaced it completely on my lap top

The issue now seems to be happening for longer videos and better quality ones as well.

I will try upgrading again and see what happens.

thanks for the advice

Link to comment
Share on other sites

Click on OPTIONS | DISK tab and Clear Unused Cache Files.  You can also try that reinstall.

Need to see it to be able to analyze this for you.  Please upload a file/s as instructed above.  This can be submitted privately to me.

Link to comment
Share on other sites

  • 2 weeks later...

The soccer clip appears to be a Matroska file, and should have an MKV extension.  Changing that may allow it to play.  Otherwise, re-encoding (use PRISM) should.

As mentioned in the PM, try different settings in your downloader.  These files are unusual.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...