Jump to content

Fichiers MP4: ne sont pas lus


Ginette
 Share

Recommended Posts

Je viens de télécharger la dernière version en français d'Express Scribe Pro (10.11). J'ai chargé des fichiers MP4 que je dois transcrire. Ils ont été chargés dans Express Scribe, mais le logiciel ne les lit pas. J'ai beau cliquer sur le bouton "Play" et tous les autres, rien ne bouge. Les autres fichiers d'un autre format fonctionnent correctement. C'est quoi le problème? Je signale que ça fait au moins 15 ans que je fais de la transcription avec Express Scribe, et c'est la première fois que ça se produit.

Link to comment
Share on other sites

  • 1 month later...

Puisque NCH ne semble pas vouloir indiquer la solution à cette problématique, voici ce que vous pouvez faire en attendant qu'ils sortent une nouvelle mise à jour qui corrigera cette situation (ils y travaillent).

Désinstallez votre express scribe et téléchargez une version antérieure en indiquant que vous allez faire la mise à jour plus tard afin qu'il ne se remette pas à jour. Ceci vous permettra de travailler sur une version fonctionnelle en attendant le débogage de la dernière.

** Pour ma part, le problématique venait de la version 10.11 ** Inscrivez-vous nouvelles afin de savoir quand la version corrigée sortira.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...