Jump to content

Beat Maker issues


gilritchie
 Share

Recommended Posts

When I set Beat Maker tempo to 60 (assuming 60 bpm), and then set the beats per bar to 6, I would expect the end of the 1st bar to be at 6 secs, right? Instead, it is at 4 sec.  Is this a bug or is  there something I'm missing here?  I thought perhaps it was a bug in my old version (6.21), but I downloaded the most recent version (7.32), and the problem was the same.

Link to comment
Share on other sites

7 hours ago, gilritchie said:

When I set Beat Maker tempo to 60 (assuming 60 bpm), and then set the beats per bar to 6, I would expect the end of the 1st bar to be at 6 secs, right? Instead, it is at 4 sec.  Is this a bug or is  there something I'm missing here?  I thought perhaps it was a bug in my old version (6.21), but I downloaded the most recent version (7.32), and the problem was the same.

Hi, I tried to recreate this concern you encountered and from my end, everything worked as it should.

A project which runs at 60 bpm in 4/4 time signature should have its second measure to commence right at around the four second mark. It shows in this screenshot (captured just right before the downbeat of the second bar) that measure 1's last beat ends just right at the downbeat of measure 2.

In your case, it's possible that the cursor was not set at the actual beginning of the project.

Screen Shot 2021-05-06 at 10.48.55 AM.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...