Jump to content

It worked once, then stopped.


Recommended Posts

The mic didnt register. Then something must of happened, because it suddenly started picking up the mic, and i made a few voices i liked, it worked for about 10 minutes. ...then it stopped working again. I like this program, but I’m so so frustrated that its not working.

The error im getting is “Unable to detect audio stream” i can hear my voice play back, so whats up? i have no idea how to fix this.

is it really just my mic? its an Aokeo USB. :( i dont get how the mic would work one minute, then suddenly not register.

Link to post
Share on other sites

Hi! Are you using a laptop?

If yes, kindly disconnect your third-party microphone then check if the built-in microphone would work just fine.

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...