Jump to content

Marrying Copper to Inventoria


Recommended Posts

Just a quick question about syncrynising Copper with Inventoria. I have tried everything possible to achive successful pairing between the two platforms. Yet no joy in bringing the stock from inventoria into Copper. But to be honest, the pairing/sync sucsseded one time when I mannaged to see Inventoria stocked item in Copper's 'Open items list' section. Then sadly that disappeared forever and not been able do that again since then. 

FYI I have followed the instructions suggested by others in this forum very carefully yet no sucess to celiberate!

Is there anything that I am missing here?  Or is it a bug that NCH is aware of and working on to solve?

Many thanks 

Link to post
Share on other sites
  • 3 weeks later...

been following this issue for a long time now and still no answer and I'm still searching.. what they advice is to wait for the developers update. please if you have got this working could share it with us!? i believe there are also some other people who are looking for a solution for this problem.. thanks

 

Link to post
Share on other sites

Yes Openjack I contacted them and they advised to wait for the developers to push an update. But it seems like they are not working on solving the issue at the moment. I received an update for express accounts and express accounting platforms but not yet inventoria or Copper whatever causing the bug and needs the update. I'll keep an eye on the matter and see if an update comes through. Otherwise, I'll ask for a refund as I won't be able to use the softwares. 

Link to post
Share on other sites
On 4/29/2021 at 2:23 AM, openjack said:

been following this issue for a long time now and still no answer and I'm still searching.. what they advice is to wait for the developers update. please if you have got this working could share it with us!? i believe there are also some other people who are looking for a solution for this problem.. thanks

 

Yes Openjack I contacted them and they advised to wait for the developers to push an update. But it seems like they are not working on solving the issue at the moment. I received an update for express accounts and express accounting platforms but not yet inventoria or Copper whatever causing the bug and needs the update. I'll keep an eye on the matter and see if an update comes through. Otherwise, I'll ask for a refund as I won't be able to use the softwares. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...