Jump to content

How do I get background music to auto fade during narration?


BruceG1333
 Share

Recommended Posts

Some time ago, I created a video, added a music track to it, and was able go back and add narration and the music track automatically faded in and out when I spoke. I can't remember how I did it nor can I replicate the action. I have tried using the 'add narration' function, but the music sound track remains at full volume and over-runs my narration. What am I missing?

Link to comment
Share on other sites

Right-click on the background audio track and enable it...     image.png

To make adjustments, go to OPTIONS | AUDIO tab and adjust as desired.  Takes a little patience, but once set it works well.

                                                image.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...