Jump to content

FX button on the audio steam is for video?


Uberprutser
 Share

Recommended Posts

I edited a sequence 1 and copied the complete content to sequence 2.

Now audio and video is shown as one piece without any cuts.

Next, I would like to apply some audio edits to the whole track

But when I press the FX button shown on the wave form, the option I get are for the video stream.

Something's wrong here!

Link to comment
Share on other sites

That's not going to work.  When Seq 1 is dropped onto Seq 2 it's a composited result;  A/V are no longer separate.  In earlier versions, as Nat notes, waveform wasn't even shown.

Right-click the audio track and UNlink from Video.

Right-click the audio track and Save Sequence Audio As New File.  It will appear in the bin.

Select the audio track and delete it.

Place the new audio file on the audio track.  Now it's separate and can be edited.

Link to comment
Share on other sites

Hi

This workaround which I have often used is a bit of a phaf.  This is a change that IS confusing. The copied sequence dropped back to the empty timeline looks like a normal video now and looks to have a linked audio track....but it isn't and it hasn't. The previous incarnation that showed an empty track at least didn't allow effects to be added. Perhaps instead of having oddly coloured audio clips (I still have no idea of the significance of this) normal linked audio should be one colour, unlinked audio should a different colour and sequence audio another colour. Better still why not have a popup that simply says something like "Audio Effects cannot be applied to copied sequence audio" ? 

Nat

Link to comment
Share on other sites

Rght-click an audio track of a clip and this reveals what's going on with audio waveform coloration...

     image.png

As the option is part of NCH's A/B evaluation routine, it appears only on selected builds.

Link to comment
Share on other sites

Hi B

OK..I do have that option and looking at it I have to assume  it is a user defined feature ....

  • Voice.............Green
  • Music............Blue
  • Percussion....Purple

..and will identify the nature of the sound on specific clips. but it's up to you to do this

The reason for the confusion is that the default option is to Change Colors based on Classification and as this is ticked a series of clips with similar (often identical) sounds produce the mixed effect shown here... which is puzzling.

zz.jpg

Un-ticking the option however renders them all the same...

zzz.jpg

Also, unless I am mistaken you can only change them all to say, percussion (purple) one clip at a time.

Even so this is a a bit of a mishmash :)

I don't use this as it happens but any thoughts?  Try changing them all to purple...some change depending on what is clicked but I think there is a flagging problem somewhere.

Nat

 

Link to comment
Share on other sites

Looks to me as if it's up to the user to assign them to specific clips, for convenience.  And the choice made seems to tag the specific clip.

Loaded a singer/music file and changed it to purple.

Restarted, loaded it again - purple.

Restarted and loaded another singer/music - green.

Reloaded the prior purple file and overlaid it - still purple...

Yet this wasn't 100% true.  On some tests it had turned green.  But colorful.😄

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...