Jump to content

Recommended Posts

First video went fine. 

Second video I made not so much. 

I added a gif with a transparent background and it looks fine in the editor but when I export it the gif is inside a white square.

I tried googling the issue but I could find anyone with my exact problem. 

This is what im getting out but if you look at a few other videos on my channel I used vp and gifs and never had this issue. 

Please help! I'm now a day behind and my sponsor is very strick about dates. 

Here's this, thank you so so much for any help

https://www.youtube.com/watch?v=ZHizVq4IITQ&ab_channel=LiLPokeGirl

Link to comment
Share on other sites

What version of VP is being run?  Here's the latest.  For licensed users upgrades are free for up to six months from purchase date.  After that, VP will continue to fully function but a fee will be required in order to register the newest.  Retain your old install file and registration info.

Share your project.  Someone will take a look and come up with a fix.  The process is easy, quick and can be done privately.  Just follow these steps...

  •     Back up --- With your project on the timeline, click on MENU at the top-left.  Click FILE|BACK UP PROJECT FILES TO FOLDER.  Choose a folder and SELECT FOLDER.
  •     Upload ---  Use a free server - Google Drive, MS OneDrive, etc.* - to upload the saved, numbered FOLDER.    Do NOT upload the individual VPJ or export file. 
  •     Get link --- Get a public link.  If using Google Drive click GET SHAREABLE LINK. If necessary change "restricted" to "anyone with the link can view" 
  •     Share ---     Click COPY LINK | DONE.  Paste that link here, or click the folder at the top-right of this forum to message it privately to me.  It won't be shared.

          *    Before uploading, right-click the folder, click PROPERTIES.  Look at the File Size to confirm that it's not too big for the free space on the server.

Link to comment
Share on other sites

Hi

Gifs behave a bit odd but if there is no white in the actual image .. just a white square background, try a green screen effect on it choosing the square colour (which you say is white.) This should render the white background square transparent.

Nat

Link to comment
Share on other sites

Confirmed in the latest version.  Use this one instead.  It's been reported.

Your project didn't include the GIFS on the timeline, but they were added in for testing.

But it did include many extra clips, which can slow down loading.   Best to delete those that are not used.

Link to comment
Share on other sites

My bad. I was up till 10 am trying to fix it so I may have misplaced a few files.

So you did get the same results? 

Thank you, Ill try this version instead.

Been editing from scratch for a few months now and I honestly love this program so It means a lot to me that I get this working .

Link to comment
Share on other sites

Yes, same result in versions later than 10.21.

Don't be in a hurry to upgrade, if the release being used is doing the job.  Give it time for newer versions to work out glitches.  They can always be test driven, unlicensed, and your paid (or other) versions can be reinstalled.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...