Jump to content

Audio Tracks Stopped Displaying


Recommended Posts

I haven't worked on my slideshow for a couple of weeks. When I opened it today, it was not displaying my narration or music channels. The audio is there when I play the slideshow. If I click on the Media, the cursor is positioned to where it would be. 

I've cleared cached. I've tried running under Admin priv.

I just updated today and installed 8.22.

 

Link to post
Share on other sites

I followed the following instructions I've seen  posted several times but it did not change anything.

The bars for the two audio are there but don't' show anything to select.

Quote

Uninstall PhotoStage, then delete 3 folders named "PhotoStage" and 1 named "Components" from these locations:
**C:\Users\<username>\AppData\Roaming\NCH Software\PhotoStage\
**C:\Program Files (x86)\NCH Software\PhotoStage\
**C:\Program Files (x86)\NCH Software\Components
**C:\ProgramData\NCH Software\PhotoStage\
**If you can't find any of the folders, just continue. 

After that, restart your computer and reinstall the program using this link: https://www.nchsoftware.com/slideshow/pstagesetup.exe

Once done, restart your system one more time and try to add the audio files again

 

Link to post
Share on other sites
1 hour ago, elk said:

Do you get the problem with other projects or just one of them? You may want to test it using an older version, so that will help us to understand if the issue is related to v8.22. You can download it from this link: http://www.oldversiondownload.com/oldversions/photostage-8-05-2021-01-22.exe

Thanks Elk. I also got this with the previous version which caused me to upgrade.

I've tried it with a backup and other projects; same results.

Link to post
Share on other sites

So, this is a bit of a rant against NCH.

It's been a week since I opened my ticket with no response. I have also submitted this thread as a  bug through Photostage. 

I am dead in the water working on my 74 file slideshow. If I recreate it, I'm afraid I'll just hit the same problem.

I have not bought support for the following reasons:

  • I believe this is a bug. As a user, I don't believe there is anything I could do to cause the audio tracks to disappear. There is no separate support path for bugs.
  • I don't like the constraints on the purchased support "Up to 9 email consultations (10 minutes each consultation) Plus up to 2 telephone consultations (15 minutes each consultation)". I've been on a number of tech support calls with software vendors that took an hour or more especially when it's a bug. There is no mention of a credit if the problem is identified as a bug so in essence, I'm paying to be a QA engineer.

I'll wait a bit longer but if I have to recreate my 74 file slideshow, I'll wouldn't be using Photostage.

Link to post
Share on other sites

I do see a ticket submitted on March 30th, but we replied the same day. Maybe our reply ended up in your Spam folder or was otherwise quarantined? 

I'll message you. Private conversations don't add to the forum's usefulness.

Link to post
Share on other sites

NCH has been able to replicate the problem but doesn't know what the problem is. They feel that since I'm the only one reporting it, it's a corrupt project file.

Their workaround is to recreate the project but with 70+ files, I'm not willing to do that.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...