Jump to content

Videopad broken


Recommended Posts

Videopad has really gone downhill since i used to use it. I always used to use Videopad to edit my videos, but now it's completely broken.  Here are some things that show you how horrible Videopad got:

  1. You can't do anything. If you get the normal version, you can make one video. And that's all. after that, it goes: "BUY THE FULL VERSION ERUDHBFRIJGDF" so I have to reinstall the whole program to continue existing. If you get the non-commercial use version (i obviously don't use it for commercial use, I just like making youtube videos), then you can't use any audio effects AND you can't export. I THOUGHT THE WHOLE POINT OF THE FRICKING PROGRAM WAS MAKING VIDEOS.
  2. If you do manage to get your well-worked-on video exported, it's not even worth it. When you get your video exported, you see something horrible. Either it glitches horrendously, or it flickers out every 0.62 seconds.

Maybe ya dirty animals could fix your software.

Link to comment
Share on other sites

VP works just fine for most users.  Here is the 'free' 64-bit version.  There will be some limitations of course, and encouragement to purchase, but it doesn't expire.  If mp4 export isn't available, try AVI.

As for glitching, submit a link to your project here and someone will check it out and work with you to fix issues.  Four easy steps are all it takes...

  •     Back up --- With your project on the timeline, click on MENU at the top-left.  Click FILE|BACK UP PROJECT FILES TO FOLDER.  Choose a folder and SELECT FOLDER.
  •     Upload ---  Use a free server - Google Drive, MS OneDrive, etc.* - to upload the saved, numbered FOLDER.    Do NOT upload the individual VPJ or export file. 
  •     Get link --- Get a public link.  If using Google Drive click GET SHAREABLE LINK. If necessary change "restricted" to "anyone with the link can view" 
  •     Share ---     Click COPY LINK | DONE.  Paste that link here, or click the folder at the top-right of this forum to message it privately to me.  It won't be shared.

          *    Before uploading, right-click the folder, click PROPERTIES.  Look at the File Size to confirm that it's not too big for the free space on the server.

Link to comment
Share on other sites

(I got the same error on the 32-bit release)

"An application file could not be written. Please close all other applications and run the installer again"

when i try closing all other applications i get the same thing

i think i might just stop using videopad

Link to comment
Share on other sites

That error can mean that VP is still in memory.

Use this free utility to uninstall most traces of Videopad.  Instruct it to delete all VP registry entries as well.  Then reboot the PC and attempt a VP install.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...