Jump to content

Cannot Create Overlays/Subtitles


fendbass
 Share

Recommended Posts

I am a new user of the demo version (10.12).  I was  able to import my clips, and successfully edited them.  Now, I am trying to add captions to some of the clips, using 'Add Text/Add Title/SubTitles', function, none of which work. I create the image, drag it to Video Timeline 2.  When I run the video, when it gets to my subtitle, instead of overlaying it over the video, it snaps to Video Track 2, plays my Overlay in stand-alone mode, then snaps back to my video.

I have watched many You Tube videos, and it seems like I am taking the right steps.  I fully recognize that this is probably Operator Error, but I just can't figure out what I am doing wrong.

Could this be caused by my using the Demo version of this product?  I will gladly pay for thte full version, but, I don't want to pay for something that doesn't fix the problem.

Thanks

Link to comment
Share on other sites

Subtitles appear to be working fine in the current version.  Unlicensed or not, it works the same.

From the HOME tab, click the Subtitles icon on the the toolbar.  Create a subtitle, click ADD and so forth.  Click APPLY.

Subs don't appear on a timeline track.  To reposition or edit them, open the subtitle editor once again.

http://help.nchsoftware.com/help/en/videopad/win/content_subtitles.html

Link to comment
Share on other sites

HI fendbas

Check........

Does your text have a transparent background? This must be the case if you want the clip on  Track 1 to show through. On the track the text should have a chequered appearance....

zz.jpg

Place the red cursor line so it passes through both tracks. The preview screen should show the text superimposed..

zzz.jpg

If the text has a black background (or any other color) then it will obscure the underlying track and produce the effect you describe. You probably have the text editor set to Full Background.

Check that the box is set to Editor Background 

zzzz.jpg

 

Nat

Link to comment
Share on other sites

Many thanks to both of you. 'Nationalsolo' put the finger on my problem:

"On the track the text should have a chequered appearance...."

I checked my 'Editor Background' setting because my editor showed a White background, not a checkered  one, found that it had been set to "Full Background".  I had been playing with the settings without really knowing what I was doing.  It is working OK now.    I don't remember seeing anything about this in my reading or the YouTube videos, probably because Editor Background is the default setting

Thanks again for all your help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...