Jump to content

Unable to import video


TheeSnowman
 Share

Recommended Posts

  • borate changed the title to Unable to import video (Thee Snowman)

Please stick with this single thread so it's easier to track your issue.  What's the version #?   Look at the left-bottom corner of the VP window.

Was this a Microsoft purchase?  For now, use this version though it may be unlicensed.  In a day or two try your MS download again, when a revised release should be available.  Hopefully, it will be licensed, because you paid for it.

If this is a licensed copy purchased from NCH, upgrades are free for up to six months from purchase date.  After that, VP will continue to fully function but a fee will be required in order to register the newest.  Retain your old install file and registration info.

Link to comment
Share on other sites

Thought that might be an MS buy.  A new release should be on their server within a day or so.  In the interim check out the version linked above.

Once you download and install the new release it should be licensed.  If that's not the case, please report that here. Thanks.

Link to comment
Share on other sites

I am facing same issue since last two days. Unable to import Video of any format (MP4, AVI etc) to the editor. There is no problem in importing pictures and audio files. Another strange thing is in the Titles editor. It was possible to set the the transparency of the text background. Since last two days this is not possible and the title text is shown with 0% transparency. I am using version 10.17.

Link to comment
Share on other sites

Is your version licensed?  Where did you purchase it?  If from Microsoft, see the posts above.  Also try the version linked above ... and report back.

10.17 text background opacity is working well here.  image.png

Link to comment
Share on other sites

I have a purchased version in one of my laptop and MS version (free) in another laptop. The free version was working very much all right till last week. It shows video import issue (cannot be loaded) since last two days. The purchased version (10.17) loads the video correctly, allows editing, but the text background opacity does not work. 

Link to comment
Share on other sites

  • borate changed the title to Unable to import video

Hi

If you are referring to Background Opacity in the title editor, this applies to the Text Backgound option or the Full Background option in the Text editor. It has no effect on the any background image or clip placed on the track below the text track...This works OK here with VP version 10.17 (32bit)  e.g. with Text background set to Black... and 100% Opacity...and 50% Opacity

zz.jpg  zzz.jpg

 

Nat

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...