Jump to content

Failed to Load File


Creeta
 Share

Recommended Posts

I've been using VideoPro for a few months now, with about 130 videos done. 

This morning I encountered a new issue, when dragging a file (MP4) to videopad i encountered an error message stating "Failed to Load File." 

Looking around I'm seeing a few others with this issue but not the solution to their plight. 

Potentially relevant information. 

I have tried other video types, no success. 

I have tried Music Files, they seem to 'Load' okay enough. 

I have tried clearing the cache using OPTIONS-Disk-"Clear Unused Cache Files" 

I have tried uninstalling and re-installing. 

I have ownership, though no license, as VideoPad was purchased in the windows store (Dumb me) 

I tried downloading it and using the temporary version off of the website and it totally worked, only unlicensed and not a permanent solution. 

Last video created was made yesterday 3/4/21, and issue arose today on 3/5/21. 

Thank you for any assistance possible. 

Link to comment
Share on other sites

Test this version.  For licensed users upgrades are free for up to six months from purchase date.  After that, VP will continue to fully function but a fee will be required in order to register the newest.  Retain your old install file and registration info.

If the release you are using is doing the job then there's no mandate to update.  New versions can always be test driven, to check out new features and quirks.

Apps purchased from the Microsoft Store (and stores in general) don't use registration codes. If you're in the Microsoft Store and go to My Library (click on the 3 dots in the upper right corner), you should see a list of apps purchased.  Perhaps you need to download again from MS?

Let us know.  If no joy, the licensing issue will be more fully explored.

Link to comment
Share on other sites

Yes I have tried going to the Microsoft Store, uninstalled and reinstalled 3 times. 

Other options suggested aren't applicable as I do not have registrations codes. 

Link to comment
Share on other sites

It's my understanding that a bug was discovered in the Microsoft build.  That build should be replaced shortly.

In the interim, please use the unlicensed version, and try another d/l and install tomorrow.

Report back if that succeeds in providing a licensed version as well as clearing up the loading issue.

Link to comment
Share on other sites

Sounds good. The Unlicensed one will work for the interim until the Microsoft Build gets fixed.

Edit: the primary thing is that this bug is common and being remedied.🙂

-0-

Posted March 12

This has been resolved 🙂

Using the unlicensed version was very frustrating but today was able to attempt adding MP4s to Microsoft build and it is working. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...