Jump to content

VP 64bit, a pleasant surprise!


Recommended Posts

I own some versions of VP, and from time to time I have been critical regarding actual bugs and "what I consider as bugs", that being weird choices made by the programmers.

I have whined about delays on exit, repetitive parts of audio, etc. And of course, last but not least,  the leftward "magnetism" of the track editor...

And just when I gave up and accepted my fate, NCH hit me with a new 64bit version!

I couldn't resist to download and install the beta over my official version. And what I expected to be a test, proved to be a pleasant surprise!

Whoa my friends! It is fast, starts faster, loads faster and exits in a blink without errors!

Bravo to the programmers, looking forward to the official 64bit release!

 

Link to post
Share on other sites
On 2/28/2021 at 4:13 AM, borate said:

Wait no longer...  https://www.nchsoftware.com/download/videopadsetup64.exe

Official release, being phased in.  Under the hood, significant changes that better utilize GPU, for faster response.

Give it a thorough workout and report any glitches.

Here is something to be looked at:

Everything works fine, the project plays perfectly while still in the editor, BUT when I render the project I get a video "flicker". It happens randomly, in several places inside the final video file.

I made a small project portable just for you to reproduce. I also include the rendered file that I get, just in case the problem cannot be reproduced in your computers.

 

Contact me for anything more that you might need,

Regards

Link to post
Share on other sites

Thanks for sharing the project.  Untitled 1 looks lousy yet here, using default settings, the export was lossless (took but a few seconds) and flawless.

What video card/adapter is in use there, and what are the other PC specs:  CPU/RAM/free space on C:?

What were your export settings?

 

Link to post
Share on other sites
16 minutes ago, borate said:

Thanks for sharing the project.  Untitled 1 looks lousy yet here, using default settings, the export was lossless (took but a few seconds) and flawless.

What video card/adapter is in use there, and what are the other PC specs:  CPU/RAM/free space on C:?

What were your export settings?

 

Untitled 1 is what I get when I render the project.

I cannot exclude a local compatibility problem, however I must say that the problem appears to other projects of mine as well, while it does not appear with my v8.77 32bit version.

Processor: AMD FX(tm)-6350 Six-Core

Installed RAM: 8GB

Hard disks: VP is installed on 500GB SSD (100.2GB free), while CASH files are stored on a separate HD 1TB (752GB free)

OS: Windows 10 64bit

Video card: Radeon RX560

Export settings are default for 720p. I experimented here with various settings, but the problem is the same.

The export indeed takes a few seconds, but the produced video is flickering. I also tried to change transitions etc inside the editor, but it doesn't make any difference...

I don't know if it is related, but at a point the program asked approval for an encoder file from NCH, which of course I accepted. But still the same problem.

Maybe is something else, I do not know...

 

Link to post
Share on other sites

Helpful info.

With the latest version, does corruption appear if OFF (Re-encode video) is chosen in the LOSSLESS field for the export?

Click the blue Filesize link to access this field...  image.png

Link to post
Share on other sites

OK, I tried your suggestions:

1) Mp4 re-encoding does not appear to solve the problem, still flickers.

2) The 10.12_64 version works fine! It took triple the time to render though, but produced video is flawless! No flicker at all!

I rendered 2-3 times to be sure... V10.12_64 is OK.

Link to post
Share on other sites

Hi Takis,

Thanks for reporting issues to us and sorry for the inconvenience.

Could you please try out the 32 bit build for v10.16?

 

Update:

We couldn't reproduce the flickering using your project.

Could you please also try use the debug build below and export the project?

It will generate a trace log file in: C:\Users\[user name]\AppData\Roaming\trace_VideoPad.txt

Please also check your PM for my email address.

Thank you.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...