Jump to content

Recommended Posts

Hi there,

I downloaded Voxal Voice changed recently. I use Voicemeeter Potato (virtual mixer) to control all my audio. When I open Voxal, it starts up correctly and detects my mic. But when I go to preview, it doesn't alter my voice. When I open a program that uses my mic, it says;

An application is using the microphone.

Voxal is successfully applying the "Demon" voice effect to the audio stream. Background noise is Off.

The microphone is no longer being used by any applications.

Voxal is waiting for an application to use the microphone.

It says it twice in the space of 1 second, even though I am still using the program, and it will not apply the effect.

 

Many thanks,

Link to post
Share on other sites
  • 1 month later...

Same issue.

It worked some time ago but I had taken a break from the game I use this on. Now it will not apply voice to any running game.

Have tried reinstalling. Tried Options selecting device.

It works in preview mode and recording so it recognizes my microphone for that much.

I have a Blue Snowball mic.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...