Jump to content

Reading DVD movie disc audio problems


Russ Croucher
 Share

Recommended Posts

I am using video and 10.16 to read a DVD movie disc.  It contains five .VOB files.  Two of the 5 files have no audio.  So I decided figure out what version caused the problem.  The last version that works perfectly is 8.97.  So I have decided to switch back to that version until this problem can be fixed.  Has anyone else seen this problem?

Link to comment
Share on other sites

I have tried the beta version 10.17 by dropping the entire DVD which includes 5 VOB files in the video.  For some reason doing two of the files have no audio.  So I started backing up on the versions until 8.97 works fine.  So until this problem is solved. I will stick with 8.97.  As a software guy I know that we fix things and break other things not realize it.

Link to comment
Share on other sites

"borate" can you get someone in your support people to respond to my question in "pixillion" thread about a question about 16-bit TIF files.  I can't get an answer if it can convert 16-bit TIF files are not working because all my outputs are a 8-bit TIF and nobody seems to be responding.

-0-0-

I'm sticking to 8.97 for now

Link to comment
Share on other sites

  • 2 months later...

Recently I have updated to the latest version of 10.43 and now going back and copying DVD that have evolved files again the audio problem has cropped up again.  So I go back to version 8.97 and works great.  So do have a beta version I can try to see if this is fixed?

Now that I use Microsoft dropbox for sharing files is or anything I can do to help get this resolved?  I have no issues with version 8.97.

Link to comment
Share on other sites

Restart Videopad.  Before loading anything, go to OPTIONS | DISK tab and Clear Unused Cache Files.

Click the MEDIA tab and UNcheck the box that reads "Automatically normalize audio volume of external audio / video files."

Load your VOB.  Plays fine here in 10.43.

A fix for this should be forthcoming.

Link to comment
Share on other sites

SUCCESS!

Clearing that option with the cache file allows the audio file to work.  However, 10.43 seems to have a lower audio amplitude than the 8.97 that I was working with.  8.97 seemed to be about 80% audio level.  However with that new option unchecked and the latest version I'm only about receiving 25% audio level.  Is that something I can change easily?

I also had one DVD with 8.97 that all of the VOB files were 80% audio level and one VOB file was only 25%.  So I'm going to redo that entire DVD with the latest version with that box unchecked and will all be at 25% volume level for the entire DVD.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...