Jump to content

Voxal not modifying voice


Recommended Posts

To refer to this as anything beyond highly frustrating would be an understatement.

I used the free trial version of voxal and it worked just fine.  I would click a voice, be able to listen to it in preview, and then just utilize it in discord.

I finally purchased the program because I had the spare funds, and now it won't function at all.  All the voices are listed on the left.  I select one, I click preview, and when I'm listening to myself, there are no modifications to my voice.  I've tried previewing every way possible but I just hear my normal voice.  I've listened to different voices and they're all the same.

 

Troubleshooting has offered zero assistance.  I've rebooted multiple times.

What do I do to fix this program?

Link to post
Share on other sites

Try doing a clean install and delete all the cache of the program. Uninstall your software first, then go to the folder location below on your computer then delete the***** folder folders:

C:\ProgramData\NCH Software
C:\Users\(Your computer profile)\AppData\Roaming\NCH Software\Voxal

If you can't find the AppData folder, set Windows to show hidden files and folders with the steps from this link: https://support.microsoft.com/en-us/help/14201/windows-show-hidden-files.

After deleting the Voxal folder, restart your computer then install it again from the next link https://www.nchsoftware.com/voicechanger/vxlsetup.exe

That should do it. Please try it again after that and see if that fixes the issue, If you still getting issues send the information https://www.nch.com.au/support/supportcontact.html?software=Voxal&support

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...