Jump to content

Export has glitches


dadof 2
 Share

Recommended Posts

I'm New to Video Pad and I can't seem to export my project properly.  Once the project is exported and I look back at it there is a tick in the pictures section all the pics have a glitch in them.  Help please I'm trying to put together a project for Mothers' day and I'm losing it. 

Link to comment
Share on other sites

Try three things first...

Under OPTIONS | DISK tab, Clear Unused Cache Files

Export at a lower resolution.  For example, if you are now using 2K, try HD1080 or 720 instead

Update to the latest release.  For licensed users upgrades are free for up to six months from purchase date.  After that, VP will continue to fully function but a fee will be required in order to register the newest.  Retain your old install file and registration info.

If none of these measures succeeds, please share your project.  Someone will take a look and come up with a fix.  The process is easy, quick and can be private.  Just follow these steps...

  •     Back up --- With your project on the timeline, click on MENU at the top-left.  Click FILE|BACK UP PROJECT FILES TO FOLDER.  Choose a folder and SELECT FOLDER.
  •     Upload ---  Use a free server - Google Drive, MS OneDrive, etc.* - to upload the saved, numbered FOLDER.    Do NOT upload the individual VPJ or export file. 
  •     Get link --- Get a public link.  If using Google Drive click GET SHAREABLE LINK. If necessary change "restricted" to "anyone with the link can view" 
  •     Share ---     Click COPY LINK | DONE.  Paste that link here, or click the folder at the top-right of this forum to message it privately to me.  It won't be shared.

          *    Before uploading, right-click the folder, click PROPERTIES.  Look at the File Size to confirm that it's not too big for the free space on the server.

Link to comment
Share on other sites

  • borate changed the title to Export has glitches (HELP!)

Hi

Are you looking at your exported project ... your finished video...or the VP clip bin area?  The exported project should not have any ticks in it. When you add clips/images/texts etc to the timeline then VP will place a green tick on the clip bin thumbnail.....as shown here...

zzz.jpg

This indicates that the clip has been used somewhere on the timeline. It doesn't appear in the exported video. Is your project mainly images as you refer to the problem affecting "pictures" What is the glitch you mention.

Nat

Link to comment
Share on other sites

Yes Sir I'm looking at the finish project is it possible that I can zoom with u or face time and show u what it's doing then maybe you can tell me how to fix it.  Again I'm new to this and I don't want to mess up.  What I have I have formatted it probably 5 times already and I cant seem to get it right.

I'm going try and export again now doing as you said I will let you know how it turns out. Question I would like to burn it to DVD should the format stay on MP4? 

And one on one you could give would be greatly appreciated.

Anthony Williams

Link to comment
Share on other sites

You will lose nothing if you Save Project File AS routinely, giving it a unique # or name, so as not to overwrite prior saves.  Using Save Project Files (no AS) will overwrite.

Try the suggestions above.  If no joy, follow the instructions above to share your project, and someone will have a look.  Issues are usually quickly solved.

As for burning to DVD, an mp4 export is fine.  Use any burning software.

But there's no need for that intermediate mp4 step.  In Videopad, simply export as a DVD (Movie).  The button is on the toolbar.  Burn.jpg

Initially it's best to burn to DVD-RW (rewritable) media, so a disc isn't wasted.  Those disks can be erased and burned repeatedly.

 

Link to comment
Share on other sites

  • borate changed the title to Export has glitches

Using the current version, there are no glitches when exported at 1280 x 720.  A few observations...

No need to load unused files (those without the green check mark in the top-left bin).  They just slow things down.

In the text line "And watch the village you are connected to" - suggest you remove an extra "o" in the word "to."

You might also fade out the two music cuts.

Link to comment
Share on other sites

Hi

Downloaded OK but needed 3 files to resolve. Nothing however seemed to be missing and and I suspect you have used a similar named alternative in the project. (Like kim1-(3).png) If a clip isn't used it won't have a tick so if the project is complete it is probably better to delete the unused clips

It's a nice family slideshow set to music. Only suggestion is to check the first scrolling text...last word "too" instead of "to" :)

Exporting as Video file  mp4 1280 x 720  45 fps. was fine

A random transition between clips might enhance things but it's nice as it is.

Nat

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...