Jump to content

Recommended Posts

Hello,

I am using VP v10.10 & I'm trying to export my whole video but some clips are not exporting.

I've noticed the ones that are not exporting in the final result are the ones who don't have a green line above them (Not Rendered?) unlike the text that is fully exported regarding if some text clips have a green line or not above them. So text-wise is all good at the end in the exportation green line or not.

What might the problem be with the clips then?

What it does in the export is it keeps the previous ''green lined'' clip frozen at the last frame & displays the text that should be displayed onto the next clip on top of that frozen frame. So the text continues flowing as if there was no issue with the video.

*Note that the Text & Clips are on 2 different video tracks.

**Audio is fine too.

Thanks!

Link to post
Share on other sites

Text clips have no green caching line.  That's normal.

Install this version and see if there's an improvement.  If not, take a minute to share your project. Someone here will check it out and come up with a fix.

The process is easy, quick and can be done privately.  Just follow these steps...

  •     Back up --- With your project on the timeline, click on MENU at the top-left.  Click FILE|BACK UP PROJECT FILES TO FOLDER.  Choose a folder and SELECT FOLDER.
  •     Upload ---  Use a free server - Google Drive, MS OneDrive, etc.* - to upload the saved, numbered FOLDER.    Do NOT upload the individual VPJ or export file. 
  •     Get link --- Get a public link.  If using Google Drive click GET SHAREABLE LINK. If necessary change "restricted" to "anyone with the link can view" 
  •     Share ---     Click COPY LINK | DONE.  Paste that link here, or click the folder at the top-right of this forum to message it privately to me.  It won't be shared.

          *    Before uploading, right-click the folder, click PROPERTIES.  Look at the File Size to confirm that it's not too big for the free space on the server.

Link to post
Share on other sites

This may be due to a missing component.

Two files were provided for placement in this folder... "C:\Program Files (x86)\NCH Software\Components" (or the Components folder may be in a path that has no (x86), but is otherwise the same).

Link to post
Share on other sites
  • borate changed the title to Clips not Rendering / Exporting

Hey Borat,

I've upgraded to v10.14 due to the video stabilization not working in v10.12 & unfortunately I still get the same error as I had with v10.10 but that got fixed in v10.12 that you attached in this ticket.

Is it an issue due to the missing 2 components that you've attached to this ticket that I no longer have access to?

I can try to install them again in this version to see if this resolves it if you don't mind giving me access to them again.

Thanks!

 

Link to post
Share on other sites

Odd.  If this persists, suggest that you file a bug report by clicking the chevron at the top-right of the VP window.  Components should be included in the install or be downloaded spontaneously as needed with install-on-demand.

Try deleting all items in the above named folder, and this one, then reinstalli Videopad.   "C:\Users\<PC name>\AppData\Roaming\NCH Software\Components"

See this page for downloads of missing files.   http://www.nch.com.au/components/

Link to post
Share on other sites

So I just re-installed the v10.14 that Nat attached to my other ticket (https://nch.invisionzone.com/topic/35756-deshaker-options-window-not-showing/?tab=comments#comment-95662) but the only folder I have in ''Components'' is ''mp3el2''.

I remember that you have sent me 2 components that fixed this rendering/exporting problem which started with ''ffmpeg'' but I don't remember what the numbers were.. I think it was 22 & 23 is that correct?

I'll download the #23 as I can see it on the website to see if it fixes the problem.

-0-0-

Hey Borate again,

So I uninstalled v10.14 & re-installed the v10.12 that you attached in this ticket & component ''ffmpeg23x64'' got downloaded automatically which didn't happened when I downloaded v10.14.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...