Jump to content

Blanking the video while retaining the sound track


cpl42
 Share

Recommended Posts

I have a small (~3-4 sec) section within a video sequence in which I'd like to retain the sound track, but blank out the video. It's one of these sequences wihin a movie where one scene merges into another and the sound track flows on for a few seconds before it picks up the new scene. To clip out the video from this region would leave the sound track hanging (in this case, an opening scene followed by opening credits that I don't want to show at this point). A fade out would be acceptable, but not optimal. I can't find a tool that does this. Also, if I highlight the section concerned, I have no real editing tools, apart from clipping, deleting, exporting... The video file is an mp4, and I am running v7.51 of VideoPad Editor.

Perhaps this is a common issue, and you could point me to a previous posting/tutorial; in which case I apologise in advance as I am a newbie to this software. Thanks in advance, cpl42.

Link to comment
Share on other sites

First UNlink the audio from the video by right-click on either track and clicking on UNink...

Isolate the unwanted section using two splits.  Click the chevron at the right of the SPLIT button under the preview window and split ONLY the video track.

                                                                        image.png

Delete the now split-out unwanted section, then program a fade transition at the first split.  That will leave a hole in the video track that can be filled with other video, a still image or perhaps a blank clip.  Since it's but a few seconds long it might be left as is - black.

If you need more guidance just share your project.  Someone will take a look.  The process is easy, quick and can be done privately.  Follow these steps closely...

  •     Back up --- With your project on the timeline, click on MENU at the top-left.  Click FILE|BACK UP PROJECT FILES TO FOLDER.  Choose a folder and SELECT FOLDER.
  •     Upload ---  Use a free server - Google Drive, MS OneDrive, etc.* - to upload the saved, numbered FOLDER.    Do NOT upload the individual VPJ or export file. 
  •     Get link --- Get a public link.  If using Google Drive click GET SHAREABLE LINK. If necessary change "restricted" to "anyone with the link can view" 
  •     Share ---     Click COPY LINK | DONE.  Paste that link here, or click the folder at the top-right of this forum to message it privately to me.  It won't be shared.

          *    Before uploading, right-click the folder, click PROPERTIES.  Look at the File Size to confirm that it's not too big for the free space on the server.

Link to comment
Share on other sites

Many thanks, borate, for your very useful and very prompt reply. I found, in my version of VPE that the Split button was not active (it appears under the Clip menu), but the "Split All Tracks (L)" button is available when it click the top of the position cursor. However, after I unlinked the audio, right clicking on the video gave me the option "Split Selected Clips (Shift+L)" which allowed me to do as you suggested. This has now sorted out this problem of mine and the video plays just as I wanted it. Thank you, once again.

cpl42

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...