Jump to content

Voxal mysteriously disabling my computer microphone.

Recommended Posts

Alright, so for a bit of context, I decided to download Voxal as a voice changer for Discord just to mess around with my friends. When I downloaded it, it needed me to restart my laptop in order to update the system. When I was done updating it, I decided to try it out on a Discord call with my friends. When I spoke, no green right appeared around my profile picture (this indicates that my voice is being heard). I thought that maybe I just needed to reset my voice settings on Discord, since it's a common thing to do. I returned and still, nobody could hear me. I looked up several videos on how to re-enable your microphone settings and tried every single one of them. Nothing worked. I don't know if there is something else I need to do or not, but if anyone knows how to fix this, please do help. I haven't been able to stream or talk to friends for a couple days now.


EDIT: I didn't say this in the original post, but the wired connection doesn't work for my mic, but bluetooth works. I can still hear through my headphones, it's just any wired connection doesn't allow me to use my microphone but bluetooth does.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...