Jump to content

Dragging video isn't working correctly


Fred wallace
 Share

Recommended Posts

  • borate changed the title to Dragging video isn't working correctly

HI

Not too clear on where you are dragging from or to.  Normally you load a clip to VP using Add File(s) and select the clip(s) from a folder. From there they should appear in the clip bin. You can also directly drag a file to the clip bin from the pc folder.

Once in the clip bin you can drag and drop the clip(s) to the timeline or alternatively select one in the bin and add it to various places on the timeline.

Are you saying clips won't appear in the bin or you cannot drag them down to the timeline? 

Nat

Link to comment
Share on other sites

Be more specific about what you are doing when you "drag it down...or across."  Is the video clip being dragged from the bin (top-left) to the timeline or being dragged on the timeline itself?

A screen capture would help.  Upload it to a free server, such as Google Drive of MS OneDrive, get a shareable (public) link, copy the link and post it here or to me in a Private Message via the envelope at the top-right.  Someone will check it out.  If using Google, be sure that the link isn't "restricted' but can be viewed by anyone.

Suggest that you update to the latest release.  For licensed users upgrades are free for up to six months from purchase date.  After that, VP will continue to fully function but a fee will be required in order to register the newest.  Retain your old install file and registration info.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...