Jump to content

Mp4 video media not recognized


UncleD
 Share

Recommended Posts

Hi,

I have a pretty basic question.  I've used VideoPad for quite a while, with no trouble loading MP4s, JPEGS, or audio files of different formats.  However, I recently added a standard MP4 recorded from an Android phone into the Sequence Preview window, and it doesn't display the video.  It's in the exact same format as the countless others that I have added, with zero issues.  

So I am not sure what issues would cause this, or if there is simply something in the Videopad interface that I need to toggle.  One last thing: the clip did show up when I toggled the 360 degree view, but not when I switched to 'Normal'.  Does anyone know why this clip might not be recognized, or what options to toggle?

Thank you

Link to comment
Share on other sites

Two things you can do to solve the issue...

Mention the version of VP being used.  For licensed users upgrades are free for up to six months from purchase date.  After that, VP will continue to fully function but a fee will be required in order to register the newest.  Retain your old install file and registration info.  The latest.

Share the file.  Someone here will be glad to check it out.  Just upload the file/s to a free server, such as Google Drive or MS OneDrive, get a shared (public) link, copy the link and paste it here or to me in a Private Message via the mail envelope in the top-right corner of this forum.

Using Google Drive, if necessary change "restricted" to "anyone with link can view."

Link to comment
Share on other sites

  • borate changed the title to Mp4 video media not recognized

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...